Cloud License Manager Alarm
The alarm is applicable to the Floating License
acCloudLicenseManagerAlarm
Alarm |
acCloudLicenseManagerAlarm |
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OID |
1.3.6.1.4.1.5003.9.10.1.21.2.0.132 |
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Description |
The alarm is sent in any of the following scenarios:
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Source Varbind Text |
Board#1 |
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Event Type |
processingErrorAlarm |
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Probable Cause |
configurationOrCustomisationError |
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Severity |
Condition |
Text |
Corrective Action |
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Major |
There is no connection between the device and OVOC either prior to initial handshake or due to long disconnection time (default is 3 months, but it can be overridden by OVOC) |
"No connection with OVOC" |
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The device did not send usage reports to OVOC for a specified number of days. |
"Failed to send usage report to OVOC for X days." |
Check TCP/TLS connectivity. |
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The Fixed License Pool is enabled and an attempt was made to enable the Floating License |
"Floating license cannot be enabled when device is managed by License Pool." |
Disable the Floating License Remove the device from the Fixed License Pool in OVOC. |
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Critical |
The device couldn’t connect to OVOC (handshake). |
"Connection with OVOC failed, response code <XXX>" |
Possible HTTP response codes and reasons:
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The device couldn’t connect to OVOC (handshake). |
"Connection with OVOC failed. Failed initialize connection" |
Check TCP/TLS connectivity. |
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The device couldn’t initialize connection with OVOC (handshake). |
"Device was rejected by OVOC while trying to fetch device id" |
<Forbidden 403>: Contact AudioCodes support. |
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Cleared |
The alarm is cleared upon the next device restart. |
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