Cloud License Manager Alarm

The alarm is applicable to the Floating License and Flex License.

acCloudLicenseManagerAlarm

Alarm

acCloudLicenseManagerAlarm

OID

1.3.6.1.4.1.5003.9.10.1.21.2.0.132

Description

The alarm is sent in any of the following scenarios:

Disconnection between the device and OVOC.
Device fails to send usage reports to OVOC.
The Fixed License Pool is enabled and an attempt was made to enable the Floating License or Flex License.

Source Varbind Text

Board#1

Event Type

processingErrorAlarm

Probable Cause

configurationOrCustomisationError

Severity

Condition

Text

Corrective Action

Major

There is no connection between the device and OVOC either prior to initial handshake or due to long disconnection time (default is 3 months, but it can be overridden by OVOC)

"No connection with OVOC"

Check TCP/TLS connectivity.
Check that device is registered with OVOC.

The device did not send usage reports to OVOC for a specified number of days.

"Failed to send usage report to OVOC for X days."

Check TCP/TLS connectivity.

The Fixed License Pool is enabled and an attempt was made to enable the Floating License or Flex License.

"Floating license cannot be enabled when device is managed by License Pool."

Disable the Floating License or Flex License on the device.

Remove the device from the Fixed License Pool in OVOC.

Critical

The device couldn’t connect to OVOC (handshake).

"Connection with OVOC failed, response code <XXX>"

<Forbidden 403>: Contact AudioCodes support.
<unauthorized 401>: Check username and password.

Possible HTTP response codes and reasons:

4xx-6xx responses: The device retries the request using the value in the Retry-After header if specified, or immediately following an update of the OVOC Product Key.
OVOC response to Register requests:
200: If successful request
400: Request format is not valid or request data is not valid, or if OVOC is in a state of initial registration required
401: username or password are incorrect
403: Customer is blocked, or OVOC maximum capacity has been reached
404: Request URI contains device ID that is not identified by OVOC
500: Server is not able to handle the request due to server-side error (no resources, internal component failure etc.)
Server may response with 4xx or 5xx error as defined in HTTP RFC, when appropriate

The device couldn’t connect to OVOC (handshake).

"Connection with OVOC failed. Failed initialize connection"

Check TCP/TLS connectivity.

The device couldn’t initialize connection with OVOC (handshake).

"Device was rejected by OVOC while trying to fetch device id"

<Forbidden 403>: Contact AudioCodes support.

Cleared

Connection with OVOC is established.
Reports are sent successfully.
Floating License or Flex License is disabled on the device or the device is removed from the Fixed License Pool on OVOC.

The alarm is cleared upon the next device restart.

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